Service Encore SSO and LHUB seem to be down

Major incident Classlink SSO Learning Hub
2019-08-25 20:20 CDT · 1 hour, 47 minutes, 6 seconds

Updates

Resolved

Service is back up.

August 25, 2019 · 10:08 PM CDT
Issue

Our monitoring system has found out the service Encore SSO is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

August 25, 2019 · 08:20 PM CDT

← Back