Apple Services Outage

Minor incident Self Service (MDM)
2021-02-03 10:03 CDT · 36 minutes, 56 seconds

Updates

Resolved

Apple has resolved the App Store outage.

February 3, 2021 · 10:40 AM CDT
Issue

Apple is reporting some system outages (including Apple’s App Store). This will impact installing apps from Apple’s App Store as well as Self Service.

https://www.apple.com/support/systemstatus/

February 3, 2021 · 10:07 AM CDT

← Back