Wireless authentication issues

Major incident Infrastructure Wireless Network
2021-02-08 08:43 CDT · 1 hour, 39 minutes, 44 seconds

Updates

Resolved

It appears that the authentication issues are now fully resolved. If there are any devices that still can’t connect, please reboot and try again.

February 8, 2021 · 10:23 AM CDT
Issue

The network team has received reports of authentication failures when connecting to the LISD wireless network. They are investigating the cause.

February 8, 2021 · 08:44 AM CDT

← Back