Self Service (MDM) is experiencing enrollment failures and general slowness

Major incident Self Service (MDM)
2021-02-09 10:00 CDT · 6 hours, 16 minutes, 52 seconds

Updates

Resolved

We believe the high CPU load issues have been resolved. Our vendor provided an update that appears to have resolved the issue.

February 9, 2021 · 04:17 PM CDT
Issue

The Self Service (MDM) database server is experiencing extremely high load. We are working with the vendor to identify the cause. Device enrollments and Self Service installs will be prone to failure if attempted.

February 9, 2021 · 10:01 AM CDT

← Back