Service Encore SSO seems to be down

Major Incident Encore SSO
17 minutes

Update

Resolved

Service is back up.

Aug 31th, 2019 18:06 CDT
Issue

Our monitoring system has found out the service Encore SSO is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

Aug 31th, 2019 17:49 CDT