IncidentIQ is experiencing issues

Major incident Technology Help Portal (http://support.lisd.net)
2021-02-24 09:05 CDT · 38 minutes, 23 seconds

Updates

Resolved

Incident IQ support confirmed service has been restored.

February 24, 2021 · 09:43 AM CDT
Monitoring

Incident IQ is functioning again. We will continue to monitor the service until we get the all clear from IIQ support.

February 24, 2021 · 09:38 AM CDT
Issue

We have contacted IncidentIQ and they are aware of an issue effecting several of their web servers. They are investigating the cause.

February 24, 2021 · 09:17 AM CDT

← Back