PaperCut MF User client is prompting about an error

Minor incident Printing and Document Services
03-01-2021 06:00 AM CDT · 1 week, 2 hours, 36 minutes

Updates

Resolved

The error causing the prompts has not returned over the past 4 days. We will continue to monitor the server but believe the issue is resolved at this time.

November 4, 2021 · 10:25 AM CDT
Monitoring

We have not gotten reports of the issue today or yesterday afternoon but are unable to confirm the issue has been resolved. We have been deploying an updated client and will continue to monitor the server and client performance. If you have had the error prompt on your screen for the past few days, please dismiss it and let us know if it reappears.

November 4, 2021 · 10:25 AM CDT
Investigating

The server side errors that indicate the client error is occurring are returning after a period of time. We are still working to resolve these prompts.

November 4, 2021 · 10:24 AM CDT
Monitoring

We are continuing to monitor the PaperCut service but the cause of the errors appears to have been fixed. We are no longer seeing the server side errors that indicate the client error prompts are occurring. If you still have an error on your screen, please dismiss it. If you are not receiving the expected color confirmation prompts when printing, please restart your computer.

Please let technology know if these error prompts return.

November 4, 2021 · 10:24 AM CDT
Issue

The PaperCut MF client on our devices is producing an error prompt. We are working with the vendor to identify the cause and a remedy. You may drag the error window to the side of your screen and continue to work. We are not disabling the client at this time since the error seems to be caused by the amount of connections. If we disable the clients, the connection count will diminish and the symptoms may disappear; only to return once we enable the clients again.

November 4, 2021 · 10:24 AM CDT

← Back