Self Service (MDM) is experiencing enrollment failures and general slowness

Major incident Self Service (MDM)
2021-03-02 09:00 CDT · 6 hours, 56 minutes, 54 seconds

Updates

Resolved

The CPU load on the database server has subsided. We will continue to monitor the load but Self Service (MDM) is currently functioning.

March 2, 2021 · 03:56 PM CDT
Issue

The Self Service (MDM) database server is experiencing extremely high load. We are working with the vendor to identify the cause. Device enrollments and Self Service installs will be prone to failure if attempted.

March 2, 2021 · 09:38 AM CDT

← Back