Webex meeting connectivity issues

Major incident Webex
2021-03-03 09:00 CDT · 1 hour, 15 minutes, 42 seconds

Updates

Resolved

The network team has been monitoring connectivity and believes the issue to be resolved.

March 3, 2021 · 10:15 AM CDT
Monitoring

The problem appears to be one of LISD’s upstream providers. The network team alerted them to the issue and it now appears to resolved. We will continue to monitor connectivity.

March 3, 2021 · 09:34 AM CDT
Issue

We are experiencing issues starting and connecting to Webex meetings. Webex Teams(messaging) appear to be functioning. The network team is investigating.

March 3, 2021 · 09:04 AM CDT

← Back