No network at LHS Harmon, Aquatic Center West, and TECC-W

Minor incident Infrastructure Internet VoIP Phone System Wired Network Wireless Network
2021-03-09 14:58 CDT · 2 hours, 22 minutes, 22 seconds

Updates

Resolved

Power and networking issues have been resolved.

March 9, 2021 · 05:20 PM CDT
Issue

The network at these locations is down due to a power outage at LHS Harmon.

March 9, 2021 · 03:00 PM CDT

← Back