Wireless authentication issues

Major incident Infrastructure Wireless Network
2021-03-11 08:30 CDT · 1 hour, 1 minute, 29 seconds

Updates

Resolved

The network team believes the issue is resolved.

March 11, 2021 · 09:32 AM CDT
Issue

The network team has received reports of authentication failures when connecting to the LISD wireless network. They are investigating the cause.

March 11, 2021 · 08:31 AM CDT

← Back