Digital Instructional Resource Issue Confirmed/In Progress

Major incident Digital Instructional Resources Explore Learning - Gizmos
03-22-2021 09:42 AM CDT · 21 hours, 42 minutes

Updates

Resolved

The issue with this resource has been resolved.

November 4, 2021 · 10:25 AM CDT
Update

We have been adjusting the time we are intaking data from ClassLink, and it appears that we pulled the data for your district at around 10:30 pm CST. Because there was a change in academic sessions, we processed the data before it was update to the new session.

We will update the shared users tonight and all of your teachers and students should have access again tomorrow.

Thank you for your patience.

November 4, 2021 · 10:25 AM CDT
Issue

The LISD Technology Team has confirmed an issue with this resource and has started working with the vendor to resolve it.

November 4, 2021 · 10:25 AM CDT

← Back