Wireless authentication issues

Major incident Infrastructure Wireless Network
2021-03-23 09:23 CDT · 2 hours, 9 minutes, 19 seconds

Updates

Resolved

The network team has resolved the wireless authentication issues. Wireless connectivity is now functioning properly.

March 23, 2021 · 11:32 AM CDT
Issue

The network team has received reports of authentication failures when connecting to the LISD wireless network. They are investigating the cause.

March 23, 2021 · 09:23 AM CDT

← Back