Digital Instructional Resource Issue Confirmed/In Progress

Major incident Digital Instructional Resources McGraw-Hill ConnectEd LTI
2021-03-25 09:33 CDT · 1 hour, 16 minutes, 52 seconds

Updates

Resolved

The issue with this resource has been resolved.

March 25, 2021 · 10:50 AM CDT
Issue

When accessing McGraw Hill resources users are receiving a 502 Error. The vendor is aware and working on resolving the issue.

March 25, 2021 · 09:36 AM CDT

← Back