Wireless authentication issues

Major incident Infrastructure Wireless Network
2021-03-26 08:38 CDT · 2 hours, 9 minutes, 23 seconds

Updates

Resolved

The wireless authentication issues have been resolved.

March 26, 2021 · 10:48 AM CDT
Issue

The network team has received reports of authentication failures when connecting to the LISD wireless network. They are investigating the cause.

March 26, 2021 · 08:39 AM CDT

← Back