Wireless authentication issues

Major incident Infrastructure Wireless Network
2021-03-29 08:36 CST · 1 hour, 59 minutes, 51 seconds

Updates

Resolved

The wireless authentication issues have been resolved.

March 29, 2021 · 10:36 AM CST
Issue

The network team has received reports of authentication failures when connecting to the LISD wireless network. They are investigating the cause.

March 29, 2021 · 08:37 AM CST

← Back