Wireless authentication issues

Major incident Infrastructure Wireless Network
2021-03-30 08:09 CDT · 1 day, 1 hour, 54 minutes, 48 seconds

Updates

Resolved

The wireless authentication issues have been resolved.

March 31, 2021 · 10:04 AM CDT
Issue

The network team has received reports of authentication failures when connecting to the LISD wireless network. They are investigating the cause.

March 30, 2021 · 08:10 AM CDT

← Back