Service Self Service (MDM) seems to be down

Major incident Self Service (MDM)
09-16-2019 09:23 AM CDT · 32 minutes

Updates

Resolved

Jamf was shutdown (unplanned) to resolve an ongoing enrollment issue as a result of the database maintenance performed over the weekend. Issue appears to be resolved.

November 4, 2021 · 10:24 AM CDT
Resolved

Service is back up.

September 16, 2019 · 09:28 AM CDT
Issue

Our monitoring system has found out the service Self Service (MDM) is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

September 16, 2019 · 09:23 AM CDT

← Back