Wireless authentication issues

Minor incident Infrastructure Wireless Network
04-01-2021 09:42 AM CDT · 1 week, 1 hour, 5 minutes

Updates

Resolved

We believe all wireless issues have been resolved.

November 4, 2021 · 10:25 AM CDT
De-escalate

De-escalate.

November 4, 2021 · 10:25 AM CDT
Monitoring

Technology staff worked with Cisco for over 40 hours during the long weekend making many changes to our wireless network authentication system. This work appears to have helped stabilize the wireless system and Wi-Fi authentication is functioning properly today. Technology staff will continue to monitor wireless system performance and respond quickly if issues occur again.

November 4, 2021 · 10:25 AM CDT
Update

The test changes that were implemented did not resolve the issues. The Networking Team is continuing to work with our wireless authentication software vendor. Updates will be provided as they become available.

November 4, 2021 · 10:25 AM CDT
Update

The Networking Team is continuing to work with our wireless authentication software vendor on the wireless issues. Some changes will be implemented to a “test” segment to see if it resolves the issues. Additional updates will be provided once the changes and testing are complete.

November 4, 2021 · 10:25 AM CDT
Issue

The network team has received reports of authentication failures when connecting to the LISD wireless network. They are investigating the cause.

November 4, 2021 · 10:25 AM CDT

← Back