Service Encore SSO seems to be down

Major incident Classlink SSO
26 minutes, 23 seconds

Updates

Resolved

Service is back up.

September 18, 2019 · 13:54 CDT
Issue

Our monitoring system has found out the service Encore SSO is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

September 18, 2019 · 13:28 CDT