Wireless Network Issues District Wide

Major incident Classlink SSO Infrastructure Internet Wireless Network Munis Student iPad VPN Student iPad VPN Server 01 Student iPad VPN Server 02 Student iPad VPN Server 03 Technology Help Portal (http://support.lisd.net) TipWeb IT
2019-09-18 13:42 CDT · 2 hours, 42 minutes, 20 seconds

Updates

Resolved

Just received update from Network Team that the Wireless Network issues are resolved.

September 18, 2019 · 04:24 PM CDT
Issue

The Network Team is aware of the issue and working to resolve it as quickly as possible.

September 18, 2019 · 01:44 PM CDT

← Back