Raptor is Down

Major incident Raptor
2021-04-20 14:03 CST · 3 hours, 12 minutes, 7 seconds

Updates

Resolved

Raptor is back up.

April 20, 2021 · 05:15 PM CST
Monitoring

Receiving reports that Raptor is working again. Please notify your campus Support Specialist if Raptor is still not working.

April 20, 2021 · 03:33 PM CST
Issue

Raptor is down. The Raptor support line has an automated message stating there is a CouldFront Error. Raptor is working to resolve the issue.

April 20, 2021 · 02:06 PM CST

← Back