Self Service (MDM) is experiencing enrollment failures and general slowness

Minor incident Self Service (MDM)
04-21-2021 02:20 PM CDT · 5 days, 22 hours, 31 minutes

Updates

Resolved

Performance has been stable. We will continue to work with the vendor to provide a permanent solution.

November 4, 2021 · 10:25 AM CDT
De-escalate

Moving to minor incident since everything is functioning. We’re going to continue working with the vendor to find a solution.

November 4, 2021 · 10:25 AM CDT
Monitoring

Database performance in returning to normal. We will continue to monitor performance and work with support to resolve the issue.

November 4, 2021 · 10:25 AM CDT
Issue

We’ve identified an issue with the Self Service (MDM) database server. We are working with our vendor’s support team to resolve the issue.. Device enrollments may fail during this time.

November 4, 2021 · 10:25 AM CDT

← Back