Self Service (MDM) is experiencing enrollment failures and general slowness

Major incident Self Service (MDM)
2021-04-28 16:15 CDT · 3 hours, 42 minutes, 17 seconds

Updates

Resolved

Database performance has improved.

April 28, 2021 · 07:57 PM CDT
Issue

We’ve identified an issue with the Self Service (MDM) database server. We are working with our vendor’s support team to resolve the issue.. Device enrollments may fail during this time.

April 28, 2021 · 06:02 PM CDT

← Back