Student iPad VPN connectivity issue

Minor incident Student iPad VPN Student iPad VPN Server 01 Student iPad VPN Server 02 Student iPad VPN Server 03
10-01-2019 03:30 PM CDT · 2 days, 22 hours, 28 minutes

Updates

Resolved

Equipment to resolve the problem has arrived and has been installed. This added equipment should resolve the reported VPN issues. We will continue to monitor the situation.

November 4, 2021 · 10:24 AM CDT
Issue

Some student iPads are experiencing connectivity issues on LISD iPads while off the LISD network. LISD has confirmed the servers operating the Student VPN content filter are reaching capacity during peak evening hours. Equipment to resolve the problem is expected to arrive by the end of the week

November 4, 2021 · 10:24 AM CDT

← Back