MDM maintenance from 05-15-2021 09:00 AM CDT to 05-15-2021 01:15 PM CDT

Scheduled maintenance Self Service (MDM)
05-15-2021 09:00 AM CDT · 4 hours, 15 minutes

Updates

Monitoring

Maintenance has been completed

November 4, 2021 · 10:25 AM CDT
Update

An issue has occurred during the maintenance that requires vendor support. We have extended the maintenance window and may need to extend it again.

November 4, 2021 · 10:25 AM CDT
Scheduled

The MDM/Self Service will be down while updates are installed and maintenance is performed. The Self Service application and device enrollments will be unavailable during this time. Service will return as soon as updates are complete.

November 4, 2021 · 10:25 AM CDT

← Back