Login issues with Classlink

Major incident Classlink SSO
05-12-2021 08:34 AM CDT · 1 hour, 20 minutes

Updates

Resolved

Classlink/LHub should be functioning normally at this time :)

November 4, 2021 · 10:25 AM CDT
Monitoring

New Information from Classlink: The issue has been addressed and we’re monitoring the results. Several ClassLink Tenant Administrators have confirmed that users are able to log in.

November 4, 2021 · 10:25 AM CDT
Investigating

There are currently issues with logging into Classlink. Classlink is investigating the issue.

November 4, 2021 · 10:25 AM CDT

← Back