Self Service (MDM) is experiencing enrollment failures and general slowness

Major incident Self Service (MDM)
05-17-2021 08:00 AM CDT · 4 days, 3 hours, 17 minutes

Updates

Resolved

Database load has returned to normal.

November 4, 2021 · 10:25 AM CDT
Update

The issue has started again.

November 4, 2021 · 10:25 AM CDT
Investigating

Performance was looking better overnight but the issues have returned this morning. We are continuing to work with vendor support on this issue.

November 4, 2021 · 10:25 AM CDT
Issue

We’ve identified an issue with the Self Service (MDM) database server. We are working with our vendor’s support team to resolve the issue. Device enrollments may fail during this time.

November 4, 2021 · 10:25 AM CDT

← Back