Webex login are intermittently failing

Minor incident Webex
2021-05-28 10:06 CDT · 11 minutes

Updates

Resolved

Cisco reports the login issues have been resolved.

May 28, 2021 · 10:17 AM CDT
Issue

Cisco has acknowledge an issue with logins to the Cisco Webex platform. If you are already successfully authenticated, your Webex clients should function normally. The issue only effects new logins. More details at https://status.webex.com

May 28, 2021 · 10:10 AM CDT

← Back