East Zone Network Outage

Major incident Infrastructure Internet VoIP Phone System Wired Network Wireless Network
10-16-2019 11:35 AM CDT · 18 hours, 59 minutes

Updates

Resolved

The fiber cut has been repaired. Phone and network communications at all locations are back up and working. Thank you for your patience while this issue was being resolved.

November 4, 2021 · 10:24 AM CDT
Issue

All phone and network communications are down at the locations listed below due to a fiber cut. LISD’s fiber provider is working on determining the location of the cut. There is no ETA for repairs at this time. Technology has set the system to forward all incoming calls to the emergency phones at these locations, but those lines can only receive 1 call at a time. Another email will be sent when the cut is located and repairs are made.
Castle Hills ES, Polser ES, Homestead ES, Hebron HS, Hebron 9th, Arbor Creek MS and Indian Creek ES

November 4, 2021 · 10:24 AM CDT

← Back