Service Moodle/Virtual Learning Academy seems to be down

Major Incident Moodle/Virtual Learning Academy
9 minutes

Update

Resolved

Service is back up.

Oct 23th, 2019 08:00 CDT
Issue

Our monitoring system has found out the service Moodle/Virtual Learning Academy is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

Oct 23th, 2019 07:51 CDT