Service Learning Hub seems to be down

Major incident Learning Hub
7 minutes, 40 seconds

Updates

Resolved

Service is back up.

October 23, 2019 · 07:59 CDT
Issue

Our monitoring system has found out the service Learning Hub is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

October 23, 2019 · 07:52 CDT