Service Technology Help Portal (LiveTime http://support.lisd.net) seems to be down

Major incident Technology Help Portal (http://support.lisd.net)
10 minutes, 10 seconds

Updates

Resolved

Service is back up.

October 23, 2019 · 11:37 CDT
Monitoring

LiveTime stopped responding. A reboot has returned LiveTIme to service. Will continue to monitor.

October 23, 2019 · 11:36 CDT
Issue

Our monitoring system has found out the service Technology Help Portal (LiveTime http://support.lisd.net) is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

October 23, 2019 · 11:27 CDT