Service Technology Help Portal (LiveTime http://support.lisd.net) seems to be down

Major incident Technology Help Portal (http://support.lisd.net)
2019-10-23 17:19 CDT · 12 minutes, 59 seconds

Updates

Resolved

We have removed external access to the support portal at this time. Please connect to the LISD network to access this resource.

October 23, 2019 · 05:32 PM CDT
Issue

Our monitoring system has found out the service Technology Help Portal (LiveTime http://support.lisd.net) is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

October 23, 2019 · 05:19 PM CDT

← Back