Self Service (MDM) is experiencing enrollment failures and general slowness

Major incident Self Service (MDM)
2021-07-27 08:50 CST · 53 minutes, 29 seconds

Updates

Resolved

The issue has been resolved.

July 27, 2021 · 09:43 AM CST
Issue

We’ve identified an issue with the Self Service (MDM) database server. Device enrollments may fail during this time.

July 27, 2021 · 09:11 AM CST

← Back