Potential Blocked Websites

Minor incident Infrastructure Internet
2021-07-30 14:49 CST · 2 days, 19 hours, 8 minutes, 11 seconds

Updates

Resolved

The issue is being reported as resolved.

August 2, 2021 · 09:57 AM CST
Investigating

Some users may experience issues with some websites being blocked that they are normally able to access due to some filtering issues. The LISD Networking team is aware of the issue and working to get it resolved as soon as possible. Updates will be provided when they become available.

July 30, 2021 · 02:54 PM CST

← Back