Service Moodle/Virtual Learning Academy seems to be down

Major incident
11-03-2019 11:19 AM CDT · 2 minutes

Updates

Resolved

Service is back up.

November 3, 2019 · 11:21 AM CDT
Issue

Our monitoring system has found out the service Moodle/Virtual Learning Academy is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

November 3, 2019 · 11:19 AM CDT

← Back