Wireless Authentication issues for iPad/iOS devices

Major incident Infrastructure Wireless Network
2021-08-09 15:23 CST · 3 days, 16 hours, 46 minutes, 57 seconds

Updates

Resolved

The wireless issues have been resolved. Please follow instructions provided through email if your device is unable to connect.

August 13, 2021 · 08:09 AM CST
Issue

An issue has been identified with the wireless configuration on iPad/iOS devices. We have resolved the problem in the configuration and are working on a method to distribute the updated configuration to devices. Please look for further communication through email.

August 10, 2021 · 10:57 AM CST

← Back