Learning Hub blue screen

Major incident Learning Hub
2021-08-10 10:57 CST · 51 minutes, 52 seconds

Updates

Resolved

Classlink is reporting this issue as Resolved.

August 10, 2021 · 11:49 AM CST
Issue

ClassLink has identified an issue with their systems causing a blue screen after logging in to the Learning Hub. They are working on a solution. More detail here: https://status.classlink.com/incidents/mfydytg0jg2z

August 10, 2021 · 10:59 AM CST

← Back