Network connectivity issues

Major incident Infrastructure Internet Wireless Network
2021-08-18 11:04 CST · 2 days, 6 hours, 3 minutes, 47 seconds

Updates

Resolved

Needed configuration changes were made on Wednesday night and no connectivity issues occurred during the last 2 days. The network connectivity issues have been resolved.

August 20, 2021 · 05:08 PM CST
Update

The Network Team has discovered the cause of the connectivity issues. The fix will be implemented after hours this evening, as it will cause downtime for multiple services.

August 18, 2021 · 02:17 PM CST
Issue

We have received reports of connectivity issues and it is effecting many network services and internet websites. The network team is investigating.

August 18, 2021 · 11:06 AM CST

← Back