Some users are unable to print

Major incident Printing and Document Services
2021-09-20 07:52 CDT · 3 hours, 36 minutes, 53 seconds

Updates

Resolved

We have applied the fix to all print servers.

September 20, 2021 · 11:28 AM CDT
Update

We’ve identified the issue as an incompatibility with a recent Windows update and PaperCut. We’ve resolved the issue on the Admin print server and are working on implementing the fix on the other print servers.

September 20, 2021 · 09:22 AM CDT
Issue

We’ve received reports that some users are unable to print. We are investigating the issue.

September 20, 2021 · 07:52 AM CDT

← Back