Some campuses are unable to make outgoing calls

Major incident Infrastructure VoIP Phone System
2021-09-23 07:45 CST · 1 hour, 7 minutes, 27 seconds

Updates

Resolved

The infrastructure team believes the issue has been resolved. If your phone displays a “registering” message, please enter a support ticket at https://support.lisd.net.

September 23, 2021 · 08:52 AM CST
Issue

The infrastructure team is investigating the issue.

September 23, 2021 · 08:21 AM CST

← Back