Unscheduled Student iPad Internet Connectivity Issue

Major incident Student iPad VPN Student iPad VPN Server 01 Student iPad VPN Server 02 Student iPad VPN Server 03
11-13-2019 10:12 PM CDT · 11 hours, 3 minutes

Updates

Resolved

The issue causing 1:X iPads not connecting to the Internet has been resolved.

November 4, 2021 · 10:24 AM CDT
Issue

Starting late this afternoon, LISD was notified of an issue that prevents students from accessing the internet on 1:X student iPads. The issues were reported at 4:30PM and has continued through the evening.

The Technology Department is currently working with the software vendor to resolve the issue and will provide updates as available.

We apologize for the inconvenience and are working diligently to remedy the situation.

November 4, 2021 · 10:24 AM CDT

← Back