Digital Instructional Resource Issue Confirmed/In Progress

Major incident Digital Instructional Resources MackinVia
2021-09-29 09:31 CST · 2 hours, 35 minutes, 15 seconds

Updates

Resolved

The issue of users having errors logging in has seemed to be fixed.

September 29, 2021 · 12:06 PM CST
Issue

The LISD Technology Team has confirmed an issue with this resource and has started working to resolve it. Users are encountering errors when signing in.

September 29, 2021 · 09:33 AM CST

← Back