Self Service (MDM) is experiencing enrollment failures and general slowness

Minor incident Self Service (MDM)
2021-10-05 09:59 CST · 48 minutes, 38 seconds

Updates

Resolved

The performance issues have been resolved.

October 5, 2021 · 10:48 AM CST
Issue

We’ve are experiencing heavy load on the Self Service (MDM) database server. Device enrollments and Self Service may be unavailable during this time. Normal operation is expected to resume in a short time.

October 5, 2021 · 10:03 AM CST

← Back