Internet slowness

Major incident Canvas Infrastructure Internet LISD Website (http://www.lisd.net) Skyward Student iPad VPN Student iPad VPN Server 01 Student iPad VPN Server 02 Student iPad VPN Server 03
2019-11-19 10:00 CDT · 2 days, 22 hours, 14 minutes, 49 seconds

Updates

Resolved

We believe the internet issues have been resolved. Please let the help desk know of any new issues.

November 22, 2019 · 08:15 AM CDT
Monitoring

LISD’s web filter vendor made changes list night to address the slowness. LISD Technology will monitor to see if those changes successfully resolved the issue.

November 21, 2019 · 07:56 AM CDT
Investigating

The network team is investigating the internet slowness reported this morning at 11:05.

November 20, 2019 · 11:28 AM CDT
Investigating

The network team is investigating problems with slow internet and websites failing to load.

November 19, 2019 · 10:28 AM CDT

← Back