Users unable to Print

Major incident Printing and Document Services
10-18-2021 07:53 AM CDT · 1 day, 7 minutes

Updates

Resolved

printing now functional.

November 4, 2021 · 10:25 AM CDT
Monitoring

We’ve implemented a fix on all feeder patterns except LHS. We are waiting on other processes to finish on the LHS print server.

November 4, 2021 · 10:25 AM CDT
Investigating

We are aware and working to resolve the district wide printing issue.

November 4, 2021 · 10:25 AM CDT

← Back