Intermittent Network Connections

Minor incident Infrastructure Wired Network Wireless Network
12-03-2019 08:56 AM CDT · 1 hour, 24 minutes

Updates

Resolved

Networking reports that the issues we were experiencing should be resolved at this time. They will continue to monitor the network to look out for any future issues.

Have a great Tuesday!

November 4, 2021 · 10:24 AM CDT
Investigating

We are still experiencing some connectivity issues across the district. The Networking team is investigating the issue.

November 4, 2021 · 10:24 AM CDT

← Back