Devices Not Getting IP Addresses

Minor incident Infrastructure Wired Network Wireless Network
12-03-2019 01:38 PM CST · 2 days, 19 hours, 39 minutes

Updates

Resolved

The network team believes these issues have been resolved. Please contact the helpdesk for any new issues.

November 4, 2021 · 10:24 AM CDT
Issue

The Networking Team believes they have found the cause of the issues mentioned below. They are working with service providers to resolve the issues as quickly as possible. No ETA at this time, but we will continue to provide updates as they become available. Thank you for your continued patience.


Networking is investigating an issue with some student iPads and some other devices not receiving IP addresses when trying to reconnect to the LISD network. We will update this status as soon as we get more info.

Thanks for your patience!

November 4, 2021 · 10:24 AM CDT

← Back