Currently Experiencing Sporadic Internet Service

Minor incident Infrastructure Internet
11-16-2021 11:49 AM CDT · 1 day, 42 minutes

Updates

Resolved

issue has been resolved.

November 17, 2021 · 12:31 PM CDT
Monitoring

The DDoS attack appears to have subsided and internet connectivity is functional. LISD Technology will continue to monitor the situation.

November 16, 2021 · 01:11 PM CDT
Investigating

We are currently experiencing a Distributed Denial of Service attack. Internet access will be sporadic until the attack subsides.

November 16, 2021 · 11:50 AM CDT

← Back